Thread

Subject: Site and Account Updatelast
Pages: 1

Messages / 1 to 10 of 10

1)Johnny(Overlord)
As you may have noticed, I've updated the design of the site and did a complete rewrite of the account section.

I wanted to switch everything over to a new data structure, so I figured it would be a good time to clean up the section, as well. (Site usage is lower, so that also makes the timing work well.)

I'll be sending an e-mail to all users once I know everything's working smoothly. In the meantime, please review your profile and make sure everything's up to date. Photos are now grouped by album, so if you did have any photos, they were stuck into a new "Default" album. (Just realized that I need to add a "Move to Album" option to the photo edit page. That'll be added soon.)

Some of the older pages (especially most/all of the Global Triumph pages) are still going to look like the old design until I can convert a few more things. (Those pages aren't part of the new TMS framework.)

If you run into any problems, please let me know! (You can post here, send me a note, or use the contact form.)
Looks Great!!!
Did there used to be a chat on this site? I've been away for a while.
4)Johnny(Overlord)
Robert_E_Lee wrote on :
Looks Great!!!
Thanks!
5)Johnny(Overlord)
George wrote on :
Did there used to be a chat on this site? I've been away for a while.
There used to be, but it was very rarely used. There's less site activity now, too, so I just ended up removing it. A message board is much more functional with fewer people around.
I like the upgrade, but takes a bit of getting used to.

One suggestion though: as I type, my print is really small.  Is there a way to make it display larger as you type (i.e. the size it is when you post it.)
7)Johnny(Overlord)
Rick wrote on :
One suggestion though: as I type, my print is really small.  Is there a way to make it display larger as you type (i.e. the size it is when you post it.)
Well, I'd say something is definitely going wrong! The font in the typeface should be the same size as the post.

Can you please let me know which OS and browser you're using, and send me a screenshot if possible?

Is the font issue what you were referring to when you said it "takes a bit of getting used to," or are there other changes that you feel are a big adjustment?
No.  Everything else is fine.  I was navigating my profile the other day and I had to relearn how to go from A to B, but no biggie.  I figured it out.

I am using Windows 8, Chrome.  Here are two pictures:

user image

user image
9)Johnny(Overlord)
Rick wrote on :
I am using Windows 8, Chrome.  Here are two pictures:
Can you take a look and let me know if it's displaying normally for you now?
10)Rick
Yes, that looks much better.  Thanks.
Page of 1
«Previous Page|Next Page»

Message Board

Categories

Search